Kamis, 21 Februari 2013

Tutorial Mikrotik Untuk Formula

Tutorial Mikrotik Untuk Pemula

Tutorial Mikrotik Untuk Pemula


Mikrotik merupakan sebuah Router OS yang sangat terkenal, selain karena konfigurasi yang lumayan gampang mikrotikjuga memiliki dukungan yang sangat banyak juga karena memang mikrotik itu berbayar. Mikrotik banyak digunakan pada jaringan di lingkungan sekolah, warnet, perusahaan kecil sampe menengah bahkan badan pemerintahan pun menggunakan mikrotik. Oke kali ini saya mau share mengenai mikrotik yang sangat mendasar.

Mengganti Nama System Mirotik :
[dharmo@Mikrotik] > system identity print
name: "Mikrotik"
[dharmo@Mikrotik] > system identity set name=router
[dharmo@router] > system identity print
name: "router"

*Name system awal Mikrotik di ganti menjadi router

Mengganti Password :
*Setelah selesai install mikrotik untuk masuk ke system tinggal masukan user admin dan enter tidak usah memasukan password
[dharmo@router] > password
old password: password lama (kalo baru installasi tidak usah diisi) lalu tekan enter
new password: password baru (terserah anda misalnya dharmokasep)
retype password: password baru (ketik sekali lagi)

Setting IP Address di Mikrotik:
format untuk mengganti atau memberi ip ke interfaces/ethernet
ip address add address=(IP)/(Netmask) interfaces=(Perangkat Ethnya, biasanya ether1, ether2 dst)
contoh :
[dharmo@router] > ip address add address=192.168.1.2/24 interfaces=ether1
untuk menampilkan IP Address dengan perintah dibawah ini:
[dharmo@router] > ip address print

Setting IP Gateway:
Perintah ini digunakan untuk memberi gateway supaya kita dapat terkoneksi ke internet.
format: /ip route add gateway=(IP/Netmask)
contoh :
[dharmo@router] > /ip route add gateway=192.168.1.1/24

Menambahkan IP DNS:
format: /ip dns set primary-dns=IP DNS (Primary DNS)
/ip dns set secondary-dns=IP DNS (Secondary DNS)

[dharmo@router] >/ip dns set primary-dns=8.8.8.8
[dharmo@router] >/ip dns set primary-dns=14.14.14.14

Mereset Mikrotik :
[dharmo@router] >/system reset

Itulah beberapa command dasar dalam mikrotik supaya mempermudahkan dalam penyetingan saya anjurkan anda menggunakan winbox. Winbox adalah software untuk meremote mikrotik yang langsung terdapat dalam mikrotik itu sendiri atau anda bisa mendownload di situs resmi mikrotik. Selain dengan Winbox anda bisa mengkonfigurasi mikrotik dengan webbase yaitu tampilan berupa web anda hanya perlu memasukan ip mikrotik pada web browser lalu anda masukan user dan password mikrotik anda. 

0 komentar:

Poskan Komentar